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Question: 1

Which of the following statements will you use to delete a table from a database?

A. DROP TABLE <table_name>

B. DELETE TABLE <table_name> FROM DATABASE
C. REMOVE TABLE <table_name>

D. DELETE TABLE <table_name>

Answer: A

Explanation:

You will use the DROP TABLE statement to delete a table from a database. The syntax is as follows:
DROP TABLE <table_name>

Here, the DROP TABLE statement is used to drop the table and the <table_name> specifies the name
of the table to be deleted.

The DROP TABLE statement removes the table from the database. It can only be recovered if the
backup of the database is present.

Answer options D, C, and B are incorrect. There are no such types of statements available.

Reference: ECDL/ICDL Exam Course Manual, Contents: "DROP TABLE statement"

Chapter: DATABASE, ADVANCED-LEVEL

Objective: Query Design

Question: 2

Which of the following queries is used to see the relationship of data between two fields?

A. Parameter
B. Select

C. Action

D. Crosstab

Answer: D

Explanation:

A crosstab query is a powerful analysis tool used to see the relationship of data between two fields.
It calculates and restructures data for easier analysis. A user can use a crosstab query to calculate a
sum, average, count, or other type of total for data that is grouped by two types of information- one
down the left side of the datasheet and one across the top. The cell at the junction of each row and
column displays the results of the query's calculation. This view is just like a spreadsheet with unique
values of one field as rows, unique values of another field as columns, and the summary of another
field as the cells in the matrix. How to create a crosstab query?

Take the following steps to create a crosstab query:
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On the Open Recent Database page, click the required database.
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On the database window, click the Create tab.
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On the Create tab, click the Query Wizard.
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On the New Query dialog box, select the Crosstab Query Wizard, and click the OK button.
|

Find Duplicates Query ‘Wizard
Find Unmatched Query \Wizard

This wizard creates a crosstab
query that displays data in a
compact, spreadsheet-like Format.

K I Zancel

On the Crosstab Query Wizard, select a table, and click the Next button.
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On the Crosstab Query Wizard, the columns of the selected table are displayed in the Available Fields
list box.
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On the Crosstab Query Wizard, move the columns from the Available Fields list to the Selected Fields
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list by clicking on the > button. The >> button is not available in this wizard.
Click on the < button to move a field from the Selected Fields list to the Available Fields list. Click on
the << button to move all the columns from the Selected Fields list to the Available Fields list. Select

the Next button.
| Crosstab QuernyWizard
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row headings?
deptid
empid

You can select up to three Fields.

Select figlds in the order wou wank
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On the Crosstab Query Wizard, select a column that will be displayed as the heading. Select the Next
button.
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On the Crosstab Query Wizard, select the function that is to be invoked on a column. Click the Next
button.
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On the Crosstab Query Wizard, select the View the query radio button, and click the Finish button.

Deparkment_Crosskah

The result of the query will be saved and displayed in the database window.
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Answer option A is incorrect. A parameter query prompts a user for information to be used in the
query.

Answer option B is incorrect. A select query is used to retrieve data from one or more tables. It is
used to display the results in a datasheet.

Answer option Cis incorrect. An action query is used to update multiple records in one operation.
Reference: ECDL/ICDL Exam Course Manual, Contents: "Crosstab query"

Chapter: DATABASE, ADVANCED-LEVEL

Objective: Table Design

Question:3

Order List

You have created an arithmetic expression in an Access query to compute the results that determine
fees based on a contract amount. When you run this query, Access performs the calculations and
displays the results. Choose and re-order the steps that you will take to create the calculated field
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Click the OK button.

Type other values required to be included in the expression.
Double-click the field to be used in the calculation.

Click the Builder button.

Build an expression using the operator buttons and elements area.
Click the Run button.

Put the insertion point in the Field row.

Answer:

Click the OK button.

Type other values required to be included in the expression.
Double-click the field to be used in the calculation.

Click the Builder button.

Build an expression using the operator buttons and elements area
Click the Run button.

Put the insertion point in the Field row.

Explanation:
Take the following steps to create a calculated field:
Put the insertion point in the Field row of a blank column in the Design grid.

AT

Field: | Price Vendor Code Product I [
Table: |Products Products Products

Sort: | Ascending

Show: [
Criteria:

ar
Put the insertion point

Click the Builder button.
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Double-click the field to be used in the calculation.

Build an expression using the operator buttons and elements area.
Type other values required to be included in the expression.

Click the OK button.

Expression Builder

Enter an Expression to define the calculated guery field:
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Calculates the arithmetic mean of a set of values contained in a spedified field on a query.

Click the Run button.
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Reference: http://office.microsoft.com/en-us/access
Chapter: DATABASE, ADVANCED-LEVEL
Objective: Query Design

Question:4

You work as an Office Assistant for Company Inc. You are creating a presentation in PowerPoint 2010.
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You have created a button in the presentation. You want a program to run when you click on the
button or hover your mouse over it during the slide show. Which of the following will you use to
accomplish the task?

A. Reuse Slides

B. Hyperlink

C. Action

D. Set Up Slide Show

Answer: C

Explanation:

The Action icon feature is used to apply an action to the selected object in a slide to indicate what
should happen when a user clicks on the object or hovers his mouse over it. Take the following steps
to run a program in a presentation:

1. Select an object.

2. Click on the Insert tab and select the Action option.

3. The Action Settings dialog box appears. Select the Run program radio button. Click the Browse
button.

4. The Select a Program to Run dialog box appears. Select a program, and then click the OK button.
Note: Whenever a user clicks the object during a slide show, the selected program will automatically
run.

Answer option B is incorrect. A hyperlink is used to link a destination. However, it is not able to
execute any program efficiently.

Answer option A is incorrect. The Reuse Slides feature is used to reuse a slide from one presentation
to another presentation.

Answer option D is incorrect. The Set Up Slide Show option is used to set up the show type, show
options, pen color, and slide show resolution, for example, a slide show without animation. By using
it, a user can apply advanced options such as presented by a speaker.

Chapter: PRESENTATION, ADVANCED - LEVEL

Objective: Multimedia

Question: 3

Mark the option/button in the following image of the Format tab on which you will click to apply the
effect to a textbox.

Farmat
Lr'}_). L ﬁ - g & - Lk Bring Forward = |2~ 51
~ [At": ] [At":} [At": J - Z - g e LY send Backward * L] i
Shapes Ciuick 7 : . Size
- MRS Shyles = z 3 Selection Pane bk -
Insert Shapes Shape Styles w | Wordar Styles = Arrange
Answer:
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Farmat
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Explanation:

A text box is a control that is rectangular in shape. A text box has a border that separates it from the
rest of the interface. A user can type the text inside a text box and resize it also according to his need.
Take the following steps to add shape effects to a text box:

Select the text box.

®
-"-————u———-c
I'JAuthur Namdq
=—====0)

Click the Format tab under Drawing Tools.

m Home Insert Design Transitions Animations Slide Show Review Wiew' Format

Click the Shape Effect button in the Shape Styles group.

Jora . J fiitn = g i
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* o Wy Selection Pame. S -
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The Shape Effects drop-down list opens. Select an effect to be applied.

=} Shape Bfect =

‘_‘l 30 Bodabinn ¢

Chapter: PRESENTATION, ADVANCED - LEVEL
Objective: Slides

Question: 4

Which of the following is a list of the references in a legal document, such as cases, statutes, and
rules, along with the page numbers on which the references appear?
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A. Table of Authorities
B. Table of Contents
C. Table of Pictures

D. Table of Figures

Answer: A

Explanation:

Table of Authorities is a list of the references in a legal document, such as cases, statutes, and rules,
along with the page numbers on which the references appear.

Answer option B is incorrect. Table of Contents is a list of chapters and their sections of a book or a
document. Use the list along with the respective page numbers of the chapters and their sections for
easy navigation.

Answer option D is incorrect. Table of Figures is a list of the captions for pictures, charts, graphs,
slides, or other illustrations in a document. Table of Figures given along with the page numbers on
which the captions appear.

Answer option Cis incorrect. It is not a valid type of list.

Reference: ECDL/ICDL Exam Course Manual, Contents: "Table of Authorities"

Chapter: ADVANCED WORD PROCESSING

Objective: Collaborative Editing

Question: 5

You work as an Office Assistant for BlueSoft Inc. You use Microsoft Word 2010 for creating
documents. You need to change the orientation of the page from portrait to landscape. Mark the tab
that you will use to accomplish the task.

W] = 9 - | = Docl - Microsoft Word
Horme Insert Page Layout References kailings FLewiewns ey
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) ~ |= Docl - Microsoft Word
Home Insert Page Layout References Mailings Rleniann Wi ey
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Explanation:

You will click the Page Layout tab to change the orientation of the page from portrait to landscape.
Click the Orientation button, and select Landscape from the list.
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Chapter: ADVANCED WORD PROCESSING
Objective: Prepare Outputs

Question: 6

Page 16

Which of the following steps will you take to remove background of slides?

A. Insert > Background Styles > Reset Slide Background
B. Format > Background Styles > Reset Slide Background
C. Design > Background Styles > Reset Slide Background
D. Design > Background Styles > Format Background

Explanation:
Take the following steps to remove background of slides:
Click the Design tab.

Answer: C

U
Hame Ihsert Design Transitions Animations

slide Show Fewiew Wiy

Select the Background Styles drop down menu in the Design tab. Click the Reset Slide Background

option to remove background of slides.

r' E Colors = _[:@ Elackgrtlur'ld St‘_n.u'lES v]
==

& Format Background...
4""_’] Reset Slide Background

Answer options B, A, and D are incorrect. These are not valid steps to remove background of slides.
Reference: ECDL/ICDL Exam Course Manual, Contents: "Background of slides"
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Chapter: PRESENTATION, ADVANCED - LEVEL
Objective: Pictures, Images, Drawn Objects

Question: 7

Which of the following view types allows a user to manipulate data on the form created in Access
2010?

A. Datasheet view
B. PivotTable view
C. Form view

D. PivotChart view

Answer: C

Explanation:
The Form view is a default view type for an Access form. It allows a user to manipulate data on the

form.

Harne Create External Data Databaze Taals [ 0
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L e —_ -
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Product Car |
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Product ID  |23345
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Farm e | |E[ W

Answer option A is incorrect. The Datasheet view displays the data in the table format.
Answer option D is incorrect. The PivotChart view allows a user to display the data of a form as pivot

charts.
Answer option B is incorrect. The PivotTable view allows a user to display the data of a form as a
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pivot table.

Reference: http://office.microsoft.com/en-us/access
Chapter: DATABASE, ADVANCED-LEVEL

Objective: Form Design
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