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Question: 1

HOTSPOT

Choose the correct file format in the Format menu that supports documents up to 300,000 pixels in
any dimension and all Photoshop features.

Recent Places

L Penguins Lighthouse

-=I;.‘1'a'+|
Libraries

Computer

o 1
m Jellyfisk Hydrangeas Desert Chrysanthemum

Fils mame:

Format: |JPEG (" JPG: JPEG." JPE)

Save Options

Save: [ As 3 Copy Notes
Alpha Channals | Spot Colors
Layears

Lisa Proof Setup: Working CMYK
[7]1CC Profile: sRGB IEC61966-2.1

| Thumbnail [¥] Use Lower Case Extension
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A Save As

Savein;

Recent Places

Desktop

‘ 'l'-'liil-I
Libraries

"A'I

Computer

&

Metwork

=| My Pictures

Page 3

Penguins Lighthouse Koala

lellyfish

Fibe riarre:

Farmat:

Save Options

Save;

Colar;

[+'| Thumbnail

|| CompuServe GIF(*.GIF)

{JPEG Stereo (* JPS)

Hydrangeas Desert Chrysanthemum

=

Select format v | Lf;-_l!jlcpl__]
Select formal .
Photoshopi* PSD;* POD)
Large Dacument Farmat (* PSB)

BMP (* BMF;* RLE* DIB}

Photoshop EPS (*EPS)

Photoshop DCS 1.0 (. EFS)

Photoshop DCS 2.0 (*.EP3)

IFF Farmat (*.IFF;* TDI}

JPEG (* JPG* JPEG;* JPE)

JPEG 2000 (* JPF;* JPX:* [P2;* J2K:* JPC)

Multi-Picture Format (*.MPO}

PCX (*.PCX)

Photoshop PDF (* PDF,* FPDP}

Photoshop Raw (*. RAW)

Pixar(*PXR)

PHG (*.PNG* PRS)

Fortable Bitmap Map(® PBM:* PGI* PPR:*PHIM PR PAK)
Scitex CT (*.5CT) i

Answer:
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Savein: | 2| My Pictures - @ s = g

L
e s

Recent Places

Desktop

Tulips Penguins Lighthouse Koala

X

iy,
m lellyfish Hydrangeas Chrysanthermurm

Metwork
File mame; bl
Format: Select format e v ﬂ]

Save Options Select format
Save: | Phaotoshopi* P30 PDD)
|Large Document Format (*.PSB) |

BWP (*.BMP;*.RLE,*.DIB)
CompuServe GIF(* GIF)
Photoshop EFPS (" EPS)
Color: [ Photaghap DCS 1.0 (*EPS)

]| Photoshop DCS 2.0 (* EPS)
— | IFF Format (*.IFF* TDI}

w p_—
T

ii_!l_@.-
Libraries

Computer

The Large Document Format (PSB) supports documents up to 300,000 pixels in any dimension. It
supports all Photoshop features, such as layers, effects, and filters.
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Recen.t Places

Desktop

u-lhl
Libraries

A

Computer

&.

Save Options arpe [iocoment Formal

Save: BMP [ BMP* RLE" DIB)
CompuServe GIF (" GIF)
Photoshop EFS [ EPS)
Photoshop DCS 10 EPS)
Photoshop DCS 2.0 T EPS)
IFF Fomaa (" IFF." TDH)
JPEG [ JPG"JPEG”JPE)

L JPEG 2000 CJPF - PN JPE™ J2C." J2N" JPC)
JPEG Sierse [~ JP5)
M—Ph:un Fomat " MPO)

Thumbnas P
th#w POF FPDF POM

Potabie Bt Map (- PEM-* PGM.~ PPM.~ PNM.* PFM.* PAM)
R G2 CT (S0 T)
Targa (" TGA* VDA iCB: VST)
TIFF (“ TIF~ TP

Question: 2

Which of the following file formats is a standard Windows image format on DOS and
Windowscompatible computers?

A.BMP

B. Photoshop EPS

C. Photoshop Raw

D. Digital Negative (DNG)

Answer: A

Explanation:
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Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010 31ab64-
7758a

Question: 3 HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are creating a vector shape in Photoshop
CS6. You want to load a set of shapes from a previously saved file. Mark the correct option in the list
of the shape tool.

Text Only
Srmall Thurnbnail
Large Thumbnail
Smnall List
Large List

Preset Manager...

Reset Shapes...
Load Shapes...
Save Shapes...
Replace Shapes...

Answer:
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Rename Shape

Malabe © .
JEELE .'I"-.l:- ! -

Text Only
Small Thumbnail
Large Thumbnail
Srnall List
Large List

Preset Manager...

Reset Shapes...
Load Shapes...
Save Shapes...

| Replace Shapes... |

You should use the Replace Shapes option; it allows you to load a set of shapes from a previously
saved file. The current list of shapes is replaced by the new list.

Hename Shape..

Text Only
Small Thumbnail
Large Thumbnail
Small List
Large List

Preset Manager..,

Reset Shapes...
Load Shapes...
Save Shapes...
Replace Shapes...

Question: 4

Which of the following options in the Render Video dialog box is used to render the animation or
video as a video file?
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A. Adobe Media Encoder
B. Size option

C. Select Folder

D. Frame rate

Answer: A

Explanation:
Reference:
Photoshop CS6: The Missing Manual, Contents: "Photoshop and Video"

Question: 5

Which of the following methods are correct to open the Layer Style dialog box to add a layer style?
Each correct answer represents a complete solution. Choose two.

A. Press Alt and click the Create a new layer icon in the Layer panel.

B. In the Layers panel, select a style from the Blending mode list.

C. In the Layers panel, click the Add a layer style icon and select the layer style you want to apply.

D. Choose Layer > Layer Style, and from the submenu that appears, choose the layer style you want

to apply.

Answer: C,D

To open the Layer Style dialog box, you can do any of the following:
Answer options A and B are incorrect. These methods are invalid.

Question: 6

Which of the following options from the Batch dialog box prevents the display of the Camera Raw
dialog box as each camera raw image is processed?

A. Override Action "Save As" Commands
B. Override Action "Open" Commands
C. Suppress File Open Options Dialogs
D. Include All Subfolders

Answer: C

Explanation:
Reference:
http://helpx.adobe.com/pdf/bridge_reference.pdf

Question: 7 HOTSPOT

You are working as a graphic designer for WEBDESIGN Inc. You are interpreting video footage in

https://www.certkillers.net
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Photoshop CS6. You want to specify the matte color with which the channels are already multiplied.

Choose the correct option in the Alpha Channel option to accomplish this task.

e

— Alpha Channel

T - —

LI5§ Upper Field

Methtd; | Intampoiation

Frame Rate: Footage Frame Rate

Color Profile: sRGB IEC61966-2.1

Conmvert BEdited Frame Content

[T Mute Audio

et

fps

QK
I Ignore [_""‘_i
Straight - Unmatted
Premultiplied - Matte: [¥] Praview

Answer:

— Alpha Channel

l Ignore
Straight - Unmatted
|  Premultiplied - Matte:| |

[IDe-Interace ——— — —— —————

LG Uppar Field

Method; | Intempoanion

Frame Rate: Footage Frame Rate

Color Profile: sRGB IEC61966-2.1

Comvart BEdited Frame Content

[ Mute Audio

fps

In the Interpret Footage dialog box, select the Alpha Channel option to specify how the alpha
channel in the video layer is interpreted. For this option to be available, the footage must have an
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alpha channel. If Premultiplied-Matte is selected, you can specify the matte color with which the
channels are premultiplied.

— Alpha Channel
(1 Ignore

1 Straight - Unmatted
@ Premuttiplied - Matte:

|| De-Interiace

Use! | Upper Field & |

Mithiod; | Interpomoon

Frame Rate: Footage Frame Rate ~  EEREN

Color Profile: sRGB IEC61966-2.1

Comeart BEdited Frame Content

[ Mute Audio

Question: 8 HOTSPOT

Identify the different components of the Photoshop workspace.
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| Belect companem

Application Bar
Crocurmiend vwinsne
Pansls

Control panel
Tools pans

Soled component v
kppitcation nar
Diocurnent winedaw
Pangjz

Cordml pani

Toeks pane!

Selnct component v M
Appacation tar
Dincumgnt andnw
Pansis

Sorticl paned

Tooks pare|

Page 11

L ipbyisd.gp..

k| Selec componenl
0

Application sar

Dociemant wirndow

Fangis

Cantol pans

Togks pana|

&Fim His

S&led cofmpanehl  #

Applicabien Dar
Digcument window
Panets

Contiel pansd
Tools panel

Ll

Answer:
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| Belect compan et
Hafert crmponur
Spelicapon Sarl
Do cul i it S0
PanEla
Control panel
Taals pans

L

E;a-::la;t-ﬁu:cmﬁ-ﬁ-.'-erll. v
ShELE L Cofigntiil
Epphcabior oar
Diocurment windaw
IFan!IE petrl

Felnct component v o
ThEla e CoambanEl
Appacation taor
Dioumeant window
Pansts

Sentict paned

LTogds pans| |

@ helbpiiadi i,

T

Rl companenl

Application 98r__
{Dncwmen! aindow |
Faneis

Contigl pansd

Touls panal

Show Tramios

u:

The following are the components of the Photoshop workspace:
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Application bar De  Fle Edit Image Layer Type Select Filter

Control Panel i o= fartm- Salect Group Chow Transform Controls

£ Jeltyfish.ip...

Tools Panel| =— = Panels

Illimi Erichge:

Document window

The following table describes the components of the Photoshop workspace:
Components

Descriptions

Application bar

It contains a workspace switcher, menus (Windows only), and other application controls.
Tools panel

It contains tools for creating and editing images, artwork, page elements, and so on.
Control panel

It displays options for the currently selected tool.

Panels

It helps you monitor and modify your work.

Document window

It displays the file you are working on.

Question: 9

While working with the Merge To HDR, which of the following tone-mapping methods adjusts the
intensity of subtle colors?

https://www.certkillers.net
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A. Color

B. Local Adaptation
C. Toning Curve

D. Edge Glow

Answer: A

Explanation:

Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-78eea#tWSfd1234e1cdb69f30ea53e41001031ab64-78e5a

Question: 10

Which of the following options in the Refine Edge dialog box is used to determine the size of the
selection border in which edge refinement occurs?

A. Smart Radius

B. Radius

C. View Mode

D. Refine Radius tools

Answer: B

Explanation:

Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-76f0a#WS9C5407FF-2787-400b-9930-FF44266E9168a

Question: 11
HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are using the Burn tool in Photoshop CS6.
You want to change the light areas in an image. Choose the correct option in the Range menu to
accomplish the task.

PS5  Fle  Edie age  Llayer Type Select Fiter Yiew Window Help

- 2 st - F o
o BB ey mlm:-r- e w0 o Drigwd Teesm A
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Answer:

dmage  layer Type Select Fher  Wise Window

You should choose the Highlights option from the Range menu to change the light areas in the
image.

The following table describes the Range menu options:
Options

Descriptions

Midtones

Itis used to change the middle range of grays in an image.
Shadows

It is used to change the dark areas in an image.

Highlights

It is used to change the light areas in an image.

Question: 12
HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You want to assemble sets of images into stacks
for processing as high dynamic range (HDR) or panoramic composites in Photoshop CS6. Choose the
option that you will select to accomplish this task.

https://www.certkillers.net
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Genaral

Thumbnails

Playback

Metadata

Keywaords

Labels

File Type Assocations
Cache

Advanced

Qutput

Startup Sapts

Select sorpts to run automaticaly on applction startup:

| Adobe Bridge CS6
 Adobe Output Module
' Adobe Photoshop CS6

. Auto Collection CS6

. Adobe Photoshop CS6 - Contact Sheet I

| Reveal My Startup Scrpts |

| Dsable Al | | Enable Al |

Turning off scripts you do not use may improve application paformance., Settings wil

ke effect the next Bme the appicaton is laundhed.

[

0K

J 1

Cancel |

Answer:
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;-;:tl”:’c;ais Salect sopts to run sutomaticaly on applction startup:
Metadata | Adobe Bridge CS6

Keywords

Labels _ Adobe Output Module

File Type Assocztions -

Cache __ Adobe Photoshop CS6

B

Advanced

Qutput __ Adobe Photoshop CS6 - Contact Sheet I

| Auta Colection CSE

| Reveal My Startup Scripts | | Dissble Al | | Enable Al |

Turming off scrints you do not use may improve application paformance. Settings wil
iake effect the next Bme the apolication is laundhed.

L oK | | cancel |

The Auto Collection CS6 script in Adobe Bridge assembles sets of images into stacks for processing
as high dynamic range (HDR) or panoramic composites in Photoshop CS6. The script collects images
into stacks based on capture time, exposure settings, and image alignment.
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Genaral

Thurmbnais

Playback

Metadata

Keywords

Labels

File Type Associations
Cache

Startup Scripts
Advanced

Output

Page 18

Startup Scripts

Question: 13

Select scripts to run automatically on application startup:

Adobe Bridge CS6

Thés saript ensbles other appications to communicate with Adobe Bridge.
Adobe Output Module

Enables the Output Panet for POF creation and web galleries.
Adobe Photoshop CS6

Thi= script enables other appicabons to communecate with Adobe Photoshop
C56,

[¥] Adobe Photoshop CS6 - Contact Sheet IT
This script enables an optional plug+n called Contact Sheet 1T and Picture
Package,

Auto Collection CS6

This adds features to automaticaly collect and process sets of images forming
panoramas ard Hgh Dynamic Range images

| Raveal My Startup Scripts | | Disable Al | | Enable Al

Turming off scripts you do not use may improve application peformance, Settings will
take effect the next time the apphcation is launched,

Which of the following options in the Timeline panel hides section from the current-time indicator to

the end of the layer?

A. Move Layer In Point To Current Time
B. Move Layer End Point To Current Time
C. Trim Layer Start To Current Time

D. Trim Layer End To Current Time

Explanation:
Reference:

Answer: D

http://helpx.adobe.com/content/help/en/photoshop/using/editing-video-animationlayers-

photoshop

https://www.certkillers.net
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Question: 14
HOTSPOT

You work as a print designer for WEBDESIGN Inc. You are using the Magic Wand tool in Photoshop
CS6. You want to make smoother edge selection. Choose the correct option in the Option bar to
accomplish the task.

Seloct  Filer  Wiew  Window  Help

b= S * Todewom T P rntoim i Covbpomu

Answer:

Toersnee T ® fovoice | @ Covboumer i Seeple AR Layers

B Samoie Al Lavs

Options

Descriptions

Tolerance

Determines the color range of selected pixels. You should enter a value in pixels, ranging from 0 to
255. A low value selects the few colors very similar to the pixel you click. A higher value selects a
broader range of colors.

Anti-alias

It makes smoother edge selection.

Contiguous

Only same color adjacent areas are selected.

Sample All Layers

Selects colors using data from all the visible layers; otherwise, the Magic Wand tool selects colors
from the active layer only.

https://www.certkillers.net
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Question: 15

While using the Layer Style dialog box, which of the following options is used to add a shadow that
falls just inside the edges of the layer's content?

A. Outer Glow
B. Satin

C. Inner Shadow
D. Stroke

Answer: C

Explanation:

Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-789ba#tWS76DA9F39-FFFA-4f3c-AC89-89FD52A84C02a

Question: 16
HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are adding file information in

Photoshop CS6. You want to include additional identifying information about photo content,
including rights-related details. Mark the correct tab/option you will use in the File Info dialog box to
accomplish this task.

https://www.certkillers.net
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Description

Document Title:
Austhaor:

Author Title:
Descripbion:

(1) Semicolons or commas can be used to separate multiple values

Copyright Status: | Unknown LA
Copyright Notice: & Corbis. All Rights Reserved.

Sgwered By
Xmp

Answer:

https://www.certkillers.net
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Document Tite:
Authaor:

(1) Semicolons or commas can be used to separate multiple values

| Urirsown w. |

¢ & Corbis. Al Rights Reserved.

You will use the IPTC Extension tab. IPTC Extension is used to include additional identifying
information about photo content, including rights-related details.

https://www.certkillers.net
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|| & fields on this pared are from the IPTC Extension standard (hitp:/fwww.iptc.orgphotometadata).
* These fields have been induded from the PLUS standard (hitp: /fwww. iseplus.org).

Dugital Tmags Identfer:

(1) Semcosors or commas can be Laed 1o separate mutple vakses

Location in which the image was created:

Country 150-Code:

stadd Naaiams

Question: 17 DRAG
DROP

Match the Swatches color options with their purposes.

Swatches color Purpose
option
1 Pairt with Hack A It iz used to create & semi-

fransparent area

2 Paint with whifs

B. iz usedio desslect areas

3. Paintwith gray or another color

C Itz used o salpect more of an

Image.

Answer:

https://www.certkillers.net




3. Painbwith gray of anoiher color
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Swatches color Purpose
option
1. Faint with Black
1, Falntwith bilack
4 Paint with white

3 Paintwith gray or another color

d Faint with white
Swatches color Purpose
option
1 Faintwith black * i usad 1o desaipcl araas.
F Faint with whils \ == - » fie used to create 3 semi-
___F_f'-q:"__ fransparent area
3 Faunt with. gray or another color T H‘*-\_H
N~ —— > & Nis ised to selectmare of an
Inmage

The following table describes the Swatches color options and their purposes:
Options

Purposes

Paint with white

To select more of an image

Paint with black

To deselect areas

Paint with gray or another color

To create a semi-transparent area, useful for feathering or anti-aliased effects

Question: 18

Which of the following selection tools snaps to the edges of defined areas in an image?

A. Magnetic Lasso tool

B. Lasso tool

C. Single Row Marquee tool
D. Elliptical Marquee tool

Answer: A
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Explanation:
Reference:
http://helpx.adobe.com/photoshop/using/selecting-lasso-tools

Question: 19

Which of the following colors is used to deselect areas while painting in Quick Mask mode?

A. Black
B. Gray
C. Red
D. White

Answer: C

The following table describes about colors in the Quick Mask mode:

Options

Purposes

Paint with white

To select more of an image

Paint with black

To deselect areas

Paint with gray or another color

To create a semi-transparent area, useful for feathering or anti-aliased effects
Explanation:

Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WS649373C8-0D0C-4239-A2E2-
B11124094BCB

Question: 20

Which of the following actions should a user take in order to dock a panel group?

A. Drag it by its tab into the dock, at the top, bottom, or in between other panels.
B. Drag it out of the dock by its tab or title bar.

C. Drag it into another dock.

D. Drag it by its title bar into the dock.

Answer: D

In order to dock and undock panels, do the following:

Explanation:

Reference:
http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e410010
31ab64-750ca#WS8599BC5C-3E44-406c-9288-C3B3BBEB5ES8

Question: 21
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HOTSPOT

You work as a graphic designer for WEBDESIGN Inc. You are generating a gallery using Adobe Bridge,
but the FTP server is not accepting multibyte characters. Choose the option to remove multibyte
characters from the file name.

Output

Thumbnails
Playback Use Solo Mode for Qutput Panel Behavior

Metadatz
Keywords Convert Multi-Byte Flenames to Full ASCIT

Labels
File Type Associations Preserve Embedded Color Profile

Cache
Startup Scripts | Reset Panel to Defauls |
Advanced
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Genermsl Dutput

Thumbnails

Playback Use Solo Mode for Output Panel Behavior

Metadatz

Keywords ] Convert Multi-Byte Flenames to Full ASCIT

::n::zrﬁpe Assaciations Preserve Embedded Colar Prafile

Cache

Startup Scripts | Reset Panel to Defauks |

Advanced [
Output

In the Output pane of Adobe Bridge preferences, specify the following:
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General Qutput

Thurribnads
Playback () Use Solo Mode for Output Panel Behavior

Metadata
Keywords @ Convert Multi-Byte Fllenames to Full ASCI

Lzbels
Fle Type Assocations _! Preserve Embedded Color Profie

Cache N —
Startup Scripts . Reset Panel to Defaults |
Advanced

Quiput

Explanation:
Reference:
http://helpx.adobe.com/bridge/using/create-web-galleries-pdfs-adobe

Question: 22

Which of the following commands is used to import a video file into an open document in Photoshop
Cs6?

A. File > Open

B. Layer > New

C. File > Export

D. Layer > Video Layers > New Video Layer from File

Answer: D

You can open a video file directly or add video to an open document in Photoshop CS6. When you
import video, the image frames are referenced in a video layer.Do one of the following:

https://www.certkillers.net
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Explanation:
Reference:

http://help.adobe.com/en_US/photoshop/cs/using/WS38EADB62-E9AE-406f-90E2-
8243DD303DF1a

Question: 23

You are working on an image in Photoshop CS6. You have created below shown background layer on
the image and you want to apply a Smart filter on it. Which step will you choose to accomplish this
task?

Fa~
ig] Background copy

| ——— | f
— S oo

A. Select a Smart Object layer > choose a filter.

B. Choose Filter > Convert for Smart filters.

C. Select layer and choose Filter > Convert for Smart Filters.
D. In the Layers panel, double-click Filter Gallery.

Answer: C

If the layer to which you want to apply a Smart Filter is not already a Smart Object layer, select it and
choose Filter > Convert for Smart Filters. To apply a Smart Filter, select a Smart Object layer, choose a
filter, and specify its settings. The Smart Filter then appears in the Layers panel. Answer options B, A,
and D are incorrect. These are incorrect steps.

Chapter: Creative image effects

Objective: Topic D: Smart Filters

Question: 24
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What is the purpose of Frequency in the Options bar while using the Magnetic Lasso tool?

A. To specify the rate at which the lasso sets fastening points
B. To specify a detection width

C. To specify the lasso's sensitivity to edges in the image

D. Used while working with a stylus tablet

Answer: A

Explanation:
Reference:
http://helpx.adobe.com/photoshop/using/selecting-lasso-tools

Question: 25

Which of the following buttons from the Layers Panel is used to create a mask that reveals the
selection?

A. Add a Layer Style

B. Create a New Group
C. Create a New Layer
D. Add Layer Mask

Answer: D

Explanation:

Reference:
http://helpx.adobe.com/photoshop/using/masking-layers#tadd_layer_masks
Chapter: Masks

Objective: Topic B: Layer masks
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