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Question: 1

You work as an Office Assistant for Blue well Inc. The company has a Windows-based network. You
want to add a button to Quick Access Toolbar that will run a macro. Choose and reorder the steps
that you will take to accomplish the task.

Answer:

Explanation:
Take the following steps to add a button to Quick Access Toolbar that will run a macro:
1. Click File > Options > Quick Access Toolbar.
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2. Select Macros in the Choose commands from list.
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3. Click the macro that is created, and then click Add.

4. Select the macro in the box to which it was added, and then click Modify to change the button
image of the macro.
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5. Click the button image under Symbol.

6. Type the name that you want to use for changing the name of the macro displayed while putting
the pointer on the button in the Display name box, and then clicks the OK button to add the macro
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button to Quick Access Toolbar.

7. Click the macro button that is just added on Quick Access Toolbar.

Question: 2

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You
want to insert a signature line that specifies the individual who must sign. Mark the option that you
will choose to accomplish the task.

Answer:

Explanation:
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The following figure shows the option used to insert a signature line that specifies the individual who
must sign.

Question: 3

Rick works as an Office Assistant for Tech Perfect Inc. The company has a Windows-based network.
Rick wants to display data series, categories, data markers, and axes in the report. Which of the
following actions will Rick take to accomplish the task?

A. He will use stand-alone slicers.
B. He will create a PivotTable report.
C. He will configure form controls.
D. He will create a PivotChart report.

Answer: D

Explanation:
The PivotChart report is used to provide a graphical representation of data in a PivotTable report in
an interactive way. Whenever a user creates the PivotChart report, PivotChart report filters are
displayed in the chart area. These are used for sorting and filtering the underlying data of the
PivotChart report. Changes made to the layout and data in the associated PivotTable report are
immediately reflected in the layout and data in the PivotChart report. The PivotChart report shows
data series, categories, data markers, and axes in the same way as the standard charts do. It is
possible to change the chart type and other options such as titles, legend placement, data labels, and
chart location.
Answer option A is incorrect. Stand-alone slicers are referenced from Online Analytical Processing
(OLAP) Cube functions. These stand-alone slicers can be connected with any PivotTable in future.
They can be added by using the slicer button on the Ribbon. They need to be manually linked into
grids as required.
Answer option C is incorrect. A form control is an original control that is compatible with old versions
of Excel, beginning with Excel version 5.0. It is designed for use on XLM macro sheets. It can be used
when a user wants to simply interact with cell data without using VBA code and when he wants to
add controls to chart sheets. By using form controls, the user can run macros. He can attach an
existing macro to a control, or write or record a new macro. These controls cannot be added to
UserForms, used to control events, or modified to run Web scripts on Web pages.
Answer option B is incorrect. A PivotTable report is used to summarize large amounts of data, to
analyze numerical data, and to answer unexpected questions about data.

Question: 4
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Rick works as an Office Assistant for Tech Perfect Inc. The company has a Windows-based network.
Rick is creating a project through Microsoft Excel 2010. The project on which he is working has 98
project tasks and 57 team members. Rick wants to check the progress of his project quickly and
easily. Which of the following will Rick use to accomplish the task?

A. Gantt Chart Template
B. Form control
C. Trust Center
D. Accounting template

Answer: A

Explanation:
The Gantt Chart Template Deluxe Edition for Excel is used to generate quick and easy Gantt charts
that define the progress of a user's projects containing up to 100 project tasks and team members.
Answer option B is incorrect. A form control is an original control that is compatible with old versions
of Excel, beginning with Excel version 5.0. It is designed for use on XLM macro sheets. It can be used
when a user wants to simply interact with cell data without using VBA code and when he wants to
add controls to chart sheets. By using form controls, the user can run macros. He can attach an
existing macro to a control, or write or record a new macro. These controls cannot be added to
UserForms, used to control events, or modified to run Web scripts on Web pages.
Answer option D is incorrect. The accounting template is used for numbering months of a financial
year to period numbering. It is used to compare month to month, actual v budget, quarter to
quarter, year to year variances. It is the initial point for other reports that need the use of months.
Answer option C is incorrect. Trust Center is where a user can find security and privacy settings for
Microsoft Office 2010 programs.

Question: 5

You work as an Office Assistant for Blue Well Inc. The company has a Windows-based network. You
want to quickly filter data in a PivotTable report without opening drop-down lists to find the items
that you want to filter. For this purpose, you are required to use a slicer. Which of the following are
the ways that you can use to accomplish the task?
Each correct answer represents a complete solution. Choose all that apply.

A. Create a copy of a slicer connected with the PivotTable.
B. Create a slicer connected with the PivotTable.
C. Create a slicer by disabling Macros associated with the PivotTable.
D. Use an existing slicer connected with another PivotTable.

Answer: B, A, and D

Explanation:
The various ways to use or create slicers to filter PivotTable data in an existing PivotTable are as
follows:
1.Create a slicer connected with the PivotTable.
2.Create a copy of a slicer connected with the PivotTable.
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3.Use an existing slicer connected with another PivotTable.
Answer option C is incorrect. This is an invalid answer option.

Question: 6

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the
company's high selling products. You want to find out the matching values in the columns. While
doing so, you get an unexpected error that when you attempt to look up or match a lookup_value
within an array; Excel is not able to recognize the matching value. You want to store sets of values as
text and convert sets of data to text by using Excel's Text To Columns tool. Which of the following
steps will you take to accomplish the task?
Each correct answer represents a part of the solution. Choose all that apply.

A. Select the Text to Columns option from the Data tab at the top of the Excel workbook.
B. Select Text and click the Finish button in Column Data Formats.
C. Select the Delimited option and click Next.
D. Make sure that all delimiter options are unselected, and then again click Next.
E. Remove the unseen spaces at the start or end of the first Macro cell.
F:Select the cells to convert their data to text.

Answer: F, A, C, D,
and B

Explanation:
In this situation, you will take the following steps:
1.Select the cells to convert their data to text.
2.Select the Text to Columns option from the Data tab at the top of your Excel workbook.
3.Select the Delimited option and click Next.
4.Make sure that all delimiter options are unselected, and then again click Next.
5.Select Text and click the Finish button in Column Data Formats.

Question: 7

You work as an Office Assistant for Tech Perfect Inc. You are working in a spreadsheet. You observe
that while trying to look up or match a
lookup_value within an array, Excel is not able to recognize the matching value. Which of the
following are the reasons that are causing the above problem?
Each correct answer represents a complete solution. Choose all that apply.

A. The lookup_value or the array you are searching resides in a cell containing unseen spaces at the
start or end of that cell.
B. The contents of the cells that are being compared may have different data types.
C. Excel is trying to reference an invalid cell.
D. You are inserting a new column, next to a column that is already formatted as text.

Answer: A and B
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Explanation:
The Failure to Look Up Values in Excel error occurs when a user gets an unexpected error while trying
to look up or match a lookup_value within an array and Excel is not able to recognize the matching
value. If the lookup_value or the array the user is searching resides in a cell, the user can have
unseen spaces at the start or end of that cell. This will create the situation where the contents of the
two cells that the user is comparing look the same but extra spaces in one of the cells cause the cells
to have slightly different content. The other reason is that the contents of the cells that are being
compared may have different data types. Answer option C is incorrect. The Lookup Function Won't
Copy Down to Other Rows error occurs when a user uses a function in one cell and it works perfectly
but when he attempts to copy the function down to other rows, he gets the #REF error. The #REF!
error arises when Excel tries to reference an invalid cell. This error occurs if the user has referenced
an entire worksheet by clicking on the grey square at the top left of the worksheet. For Excel, this
reference range is 1 to 1048576. Since the references are Relative References, Excel automatically
increases the row references when this cell is copied down to other rows in the spreadsheet.
Answer option D is incorrect. The Excel Won't Calculate My Function error occurs when a user types
in a function and presses Enter, the cell shows the function as the user typed it, instead of returning
the function's value. The reason that causes this problem is that the cells containing the formula are
formatted as 'text' instead of the 'General' type. This happens when the user inserts a new column,
next to a column that is already formatted as text due to which the new column inherits the
formatting of the adjacent column.

Question: 8

You work as an Office Assistant for Tech Tree Inc. You have created a report in a workbook in
Microsoft Excel 2010. You have included various subtotals in a worksheet in the report to verify data
accuracy. You want to remove all subtotals from the sheet before you send it to your manager. Which
of the following steps will you take to accomplish the task with the least administrative effort?

A. Select all the subtotals.
From the shortcut menu, click the Remove All Subtotals option.
B. Hide the rows containing subtotals.
C. Open the Subtotal dialog box by clicking the Subtotal option in the Outline group on the Data tab.
Click the Remove All button.
D. Delete all the rows containing subtotals.

Answer: C

Explanation:
According to the question, you have to remove all subtotals from the worksheet with the least
administrative effort. You can remove all subtotals from a worksheet at a time. For this, take the
following steps: Open the Subtotal dialog box by clicking the Subtotal option in the Outline group on
the Data tab.
Click the Remove All option.
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Answer option A is incorrect. No such option is provided in Excel 2010.

Answer option B is incorrect. Although this will hide the rows containing the subtotals, the contents
will remain there and can be made visible by using the Unhide row option. Moreover, the question
specifically specifies to remove all subtotals from the sheet. Answer option D is incorrect. Although
this step will accomplish the task, it will involve a lot of administrative burden of selecting each row
and deleting it manually.
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Question: 9

You work as an Office Assistant for Tech Perfect Inc. You are working in the spreadsheet of the
company's high selling products. You input a formula for calculating the monthly sell of a particular
product but your Excel cell shows a string of # symbols instead of returning a value as shown below:

Which of the following are the reasons that are causing the above problem?
Each correct answer represents a complete solution. Choose all that apply.

A. You are inserting a new column, next to a column that is already formatted as text.
B. The cell is not wide enough for displaying the calculated value.
C. The lookup_value or the array you are searching resides in a cell containing unseen spaces at the
start or end of that cell.
D. Excel is trying to show the contents of the cell as a date or time stored as positive numeric values
within Excel, but the cell contains a negative value.

Answer: B and D

Explanation:
The Cell Shows ##### error occurs because the cell is not wide enough for displaying the calculated
value. The other reason is that Excel is trying to show the contents of the cell as a date or time stored
as positive numeric values within Excel, but the cell contains a negative value.
Answer option C is incorrect. The Failure to Look Up Values in Excel error occurs when a user gets an
unexpected error while trying to look up or match a lookup_value within an array and Excel is not
able to recognize the matching value. If the lookup_value or the array the user is searching resides in
a cell, the user can have unseen spaces at the start or end of that cell. This will create the situation
where the contents of the two cells that the user is comparing look the same but extra spaces in one
of the cells cause the cells to have slightly different content. The other reason is that the contents of
the cells that are being compared may have different data types. Answer option A is incorrect. The
Excel Won't Calculate My Function error occurs when a user types in a function and presses Enter,
the cell shows the function as the user typed it, instead of returning the function's value. The reason
that causes this problem is that the cells containing the formula are formatted as 'text' instead of the
'General' type. This happens when the user inserts a new column, next to a column that is already
formatted as text due to which the new column inherits the formatting of the adjacent column.
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