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Question: 1

Arrange the steps to add a Style to the Quick Styles gallery in the correct order.

jﬂ Click "Save selection as a New Quick Style".
apply the formatting.

jj Give a name for the Style,
Right-click the selection and point to Styles,

Select the text.

< > < >
Answer:

Select the text. JJ

apply the formatting.

Right-click the selection and point to Styles. _\J_»J

Click "Save selection as a Mew Quick Style",

Give a name faor the Style.

< > < >

Explanation:

The steps to add a Style to the Quick Styles gallery are as follows:

1.Select the text.

2.Apply the formatting.

3.Right-click the selection and point to Styles.

4.Click "Save selection as a New Quick Style".

5.Give a name for the Style.

Note: Before applying the formatting, you need to first select the text because without selecting the
text, the formatting cannot be applied.

Question: 2

Mark the option/button in the following image of the Design tab to save a chart's formatting to
provide a standard layout and uniform format across multiple charts.
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Explanation: The Save as Template button on the Design tab is used to save the format and layout of
a chart. Take the following steps to save a chart as a chart template:

1.Click the chart that you want to save as a template. The Chart Tools tab is displayed containing the
Design, Layout, and Format tabs.

Design | Eayout Format

2.Click on the Design tab, and click Save as Template in the Type group.
Change Save Az
Chart Type Template

Type

3.The Save Chart Template dialog box opens. In the File name box, type a name for the template.
Click the Save button.

Save Chart Template
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Question: 3
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The Developer tab provides the options for creating a macro. By default, Word 2010 does not display
the options for creating a macro. In order to display the options, you must turn on Word's Developer
tab. Mark the option in the following image of the File menu to display the Developer tab.
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Answer:
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Explanation:

A macro is a tool that is used to record the steps to perform a particular task. It is a set of tasks that
can be performed by clicking a Quick Access toolbar button, pressing a shortcut key, or by selecting
the macro from a list. In Word 2010, a user can include any command in Microsoft Word. A user can
use Visual Basic for Applications (VBA) to create or edit a macro. VBA is a macro-language version of
Microsoft Visual Basic, which is used to program Microsoft Windows-based applications. Take the
following steps to show the developer tab:

1.Click the File menu and then click Options.

https://www.certkillers.net




Questions & Answers PDF Page 6

F

e e ;

B save s -

[ open -

[ Crose 7

-

Recent o

hlew J

I

Prarit j

Save &send  ©

i

Help

| 2] Optiens :
|

9 et #

Bl g i

2.Click the Customize Ribbon pane.
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3.Under Customize the Ribbon, select the Developer check box. Click the Add>> and OK buttons.
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Mark the option/button in the following image of the Developer tab to apply a template to an

existing document.

ﬂ Record Macro

@ Pase Recording

i—] Aa Al =] &£ Design Mode

Eem = EHE | [ Properties

Developer
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& =
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Code Add-Ins Controls | AML Protect | Templates
Answer:
Developer
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== - e E = 5N T=— Pos
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Basic /8 Macro Security ‘Bdd-Ins @‘ % Lgal~ ﬁ LHoup =i Expansion Packs | uthors - Editing | | Template | Panel
Code | Add-Ins | Controls | HMAL Proteck | Templates

Explanation:

A template is a tool that is used to create a standard layout and the look and feel across multiple
pages. A user creates a template when he wants to apply the same layout to multiple pages in a
document. When he makes a change in the template, all the pages associated with it are affected
and the corresponding change is reflected in all the pages. Take the following steps to apply a
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template to an existing document:

1.Click on the Developer tab. Click on the Document Template button.

==l
] o
Dacument iDocument

Template | Panel
Templates

2.The Templates and Add-Ins dialog box opens. Click on the Attach button.
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3.The Attach Template dialog box opens. Select the template that you want to apply to your
document. Click the Open button.
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4.The name of the template you selected appears in the Document template box. Select the

Automatically update document styles check box. Click the OK button.

Document: femplate
[ DstaicrosoitiTermpiates TPOS0004920 dotx. attach.., |
T Tttty b ol rvew -l Merssapes
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Question: 5

You work as an Office Assistant for BlueSoft Inc. You use Microsoft Word 2010 for creating
documents. You have created a document about the financial position of the company. You need to
set a password for opening and modifying the document. Which of the following actions will you
perform to accomplish the task? Each correct answer represents a part of the solution. Choose all
that apply.

A. Click the Tools button, and select Save Options.

B. In the Save Options dialog box, in the Password to open or Password to modify box, type a
password.

C. In the Web Options dialog box, in the Password to open or Password to modify box, type a
password.

D. Click the Tools button, and select General Options.

E. Click the Tools button, and select Web Options.

F. Open the Save As dialog box.

G. In the General Options dialog box, in the Password to open or Password to modify box, type a
password.

Answer: F,D,and G

Explanation:

Take the following steps to set a password for a document:
1.0pen the Save As dialog box.

2.Click the Tools button, and select General Options.
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3.In the General Options dialog box, in the Password to open or Password to modify box, type a
password.
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GenerolOptions |

File encryption options for this document:

Password to open: I******

File sharing options For this document

Password o modify I******

[ Read-only recommended

Protect Document. .. |

Macro security
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Macro Securiby, .,

ok I Cancel |

Answer: A, E, C,an
d B are incorrect. The Web Options or Save Options dialog box does not contain any option to set a
password for opening and modifying the document.

Question: 6

You work as an Office Assistant for company Inc. You are reviewing a job application letter in
Microsoft Word 2010. Now you want to send the letter to your prospective employer so that he can
see the result of your editing. Mark the option that he should choose to view the changes that you
have made.

i
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Spelling & oo Translate Language ) Track L Accept Reject Compare Block  Restrict
Grammar 23 Yord Count - - Comment 4 Changes = E Reviewing Pane = - - - Suthots = Editing
Procfing Language Comments Tracking Changes Caripare Protect

Answer:
.
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Explanation: The Track Changes option is used to view all the changes that are done by the
reviewer(s). It helps the creator of the document to view the changes like insertions, deletions, and
formatting. Take the following steps to apply tracking:

1.Click on the Review tab, and click the Track Changes in the Tracking group.

P

E

Track

Chariges = 2¥] Reviewing Pane =
Tracking

+y | Final Show Markup

- Show Markup ~

2.Select the Track Changes option from the drop-down list.

=

Track
(Changes ~

| _y} Track Changes
Change Teacking Opkions..

Change Lizer Name,..

Note: Right-click the status bar and click Track Changes to add a track changes indicator to the status

bar. Click the Track Changes indicator on the status bar to turn Track Changes on or off.

Track Changes: On

Question: 7

Which of the following macro options disables all macros and security alerts if macros are not

digitally signed?

A. Enable all macros.
B. Disable all macros without notification.

C. Disable all macros except digitally signed macros.

D. Disable all macros with notification.

Explanation:

Answer: B

The Disable all macros without notification option disables all macros and security alerts. The Disable
all macros without notification option is used if macros are not digitally signed.
The various macro options available in MS Office Word 2010 are as follows:
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1.Disable all macros without notification: This option disables all macros and security alerts. The
Disable all macros without notification option is used if macros are not digitally signed. The
documents that are in trusted locations can run without being checked by the Trust center security
system. It does not matter whether they are digitally signed or not.

2.Disable all macros with notification: This is the default setting. The Disable all macros with
notification option disables all macros and provides security alerts if the macros are present there.
3.Disable all macros except digitally signed macros: This option allows digitally signed macros to run.
4.Enable all macros: This option allows all macros to run. The Enable all macros option is not
recommended and makes the computer system vulnerable to potentially malicious code.

5.Trust Word to the VBA project object model: This option will disallow or allow programmatic word
to the Visual Basic for Applications (VBA) object model from an automation client. This security
option is for code written to manipulate the VBA environment and object model and automate an
Office program.

Question: 8

Mark the button in the following image of the Info Pane to encrypt a document with a password.

(W] i g - Documentt - Microsoft Word
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Recent
- =5 Prepare for Sharing
\ 25 F Before sharing this file, be aware that it
. Ch. Kt contains:
Print [5:1:-&5 ?r Document properties and author's
name :
Share Characters formatted as hidden ted #
Help
5 Versions
] Options e You can open or delete aversion file. Most
: autosaved versions are deleted when you
E Exit Ma'_" age close this file:
Versions -

&) There are no previous versions of this

Ty | - P BT

Answer:
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Explanation: Take the following steps to set a password to a document:

1.Click on the File tab. Click the Info pane.
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2.Click Protect Document, and then click Encrypt with Password.
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3.The Encrypt Document dialog box opens, Type a password, and then click the OK button.

Encrypt Docunent EE|

- Encrypt the contents of this fis
Passwopd:
I,Ill Ililll

Cautiont I you base or Forget the passward, & cannot be

= i

4.The Confirm Password dialog box opens. Type the password again, and then click the OK button.

Confirm Password
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Question: 9

Mark the option/button in the following image of the Mailings tab to verify the printing options of an
email.

Envelopes Labels | Start Mail Select Edit

Mailings

5 2B @B 2 QKA Py

92 Match Fields

| €2 Find Recipient
Highlight Address Greeting Insert Merge Preview | Finish &
Merge = Recipients = Recipient List | MMerge Fields  Elock Line Field = 5] Update Labels | pesyies S Auto Check for Errors Merge ~
Create Start Mail Merge ‘rite & Insert Fields Previews: Results Finish
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Answer:
Mailings
- — — == < Match Fields Y| 29Find recipient g
Labels | Start Mail Select Edit Highlight Address Greeting Insert Merge Preview Finish &
Merge * Recipients * Recipient List | herge Fields Block Line Field~ (2] Update Labels | pesyjes | = Suto Check for Erars | perge »
ke Start Mail Merge Wirite & Insert Fields Preview Results Finish

Explanation: The Envelopes button on the Mailings tab is used to verify the printing options of an
envelope. Take the following steps to verify printing options:
1.Click on the Mailings tab, and then click Envelopes in the Create group.

Ermcelopies Lakeels
Create L
2.Click Options.

g,

Bons b b B o he ik b b i

3.Click the Envelope Options tab. Click the choice that matches the size of your envelope in the
Envelope size box.

{Ermvelope Options || Eriring optons |
Ervvelope sivel
o 10 14 L A ) =
Deliary sdcdenss |
Fort.. j Fremieit: Bt =
Fomig: e =
Ptum sddress - —
[ j Fenkhts s 3
Femtop: s
Prevvies
— | ]
= _ow |

4.Click the Printing Options tab. Load the envelope as indicated in the dialog box. Click the OK
button.
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5.Click Print to print the envelope and type some test text in the Delivery address box.

6.Verify that the envelope is printed correctly.

Question: 10

Mark the following image of the References tab to create a cross-reference.

References
[Ep Add Text - iy Insert Endnote L) Manage Sources :"Ij =] j ) - E2)
| L — | [,
|2 Update Table AE plext Footnote ~ U, style: mpa Fifth - —E \; = Bl
Table of Insert Insert S Insert Mark tdark
Contents = Footnote Q Shiow Notes Citation = :ﬂj Biblingraphy - Caption S| Entry Citation
Table of Contents Footnotes a Citations & Bibliography Captions Index Tahle of Authorities
Answer:
References
She Add Text = Uy Insert Endrote '3_ Manage Sources j E j i - =
|_'1"' AB1 [l o g hal Ij — Ij §+
2 Update Table AE Mext Footnate - = 1 style: | SPaFiftt - E ] =r =r
Table of Insert Insert — Insert Mark Mark
Caontents * Footnote = Shows Notes Citation - 4 Bibliography - Caption |44 | Entry Citatiomn
Table of Contents Footnotes a Citations & Bibliography Captions Tndex Table of Authorities

Explanation: Cross-references refer to the items that appear in other locations in a document. A user
can create cross-references to items such as headings, footnotes, bookmarks, captions, and
numbered paragraphs in a document. The reference item can be changed after creating a cross-
reference. For example, a user can change the reference item from a page number to a paragraph
number. Take the following steps to add cross reference to a document:

1.Click on the References tab. In the Captions group, click the References button.
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2.The Cross-reference dialog box opens.
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Figure 2

Figure 3
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3.Specify the Reference Type and Insert reference to options. Click the OK button.
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